2007年10月29日 星期一

解決 ubuntu gutsy 不能執行 epsxe的問題

在ubuntu gutsy下執行 epsxe,執行時沒有任何反應,連錯誤訊息也沒有
這是因為epsxe並不是標準的執行檔,而是一種壓縮檔
但不知何固,不會自動解開來執行

目前已知的解法就是把它解開來再執行

sudo apt-get install upx-ucl
cp epsxe epsxe_bak
upx -d epsxe
即可得到可直接執行的epsxe執行檔

在執行epsxe又發生錯誤,因為缺少 libgtk1.2
一次解決所有問題:
sudo apt-get install libgtk1.2 libstdc++2.10-glibc2.2 libsdl libsdl1.2-dev
如此應該可以執行了..

0 回應:

 
TEMPLATE HACKS AND TWEAKS BY [ METAMUSE ] BLACKCAT 1.1